I requested a copy of GAMESS, downloaded it, installed ATLAS because the config file said "please download a math library" and built ATLAS. I then tried to compile it using the compall file. Got "command not found" compilation errors(no pics as I tried taking a pic of the screen and it was over 2MB)- no matter how many times do I re-configure GAMESS and select various compilers. How do I fix this problem? My device is a Surface, using Windows/WSL.

  • 3
    $\begingroup$ Rather than an image, you should include the error text as a code block. This will help us determine what command is not found. $\endgroup$
    – Tyberius
    Commented Jan 2, 2023 at 13:53
  • 2
    $\begingroup$ Did you install a compiler in the system, beforehand? $\endgroup$
    – ksousa
    Commented Jan 4, 2023 at 11:36
  • $\begingroup$ Yes, if following the prompt installs it $\endgroup$ Commented Jan 4, 2023 at 15:05
  • 3
    $\begingroup$ Why do you need to compile GAMESS on WSL? It's binaries are already available for Windows natively? You can get pre-compiled windows binaries by registering: msg.chem.iastate.edu/GAMESS/download/register $\endgroup$
    – S R Maiti
    Commented Jan 7, 2023 at 3:17
  • 1
    $\begingroup$ I have never used webmo sorry. Are you trying to compile gamess to keep it on a server and make it available via webmo? Also feel free to answer your own question if you have managed to solve the issue? $\endgroup$
    – S R Maiti
    Commented Jan 9, 2023 at 13:27

1 Answer 1


I installed GFortran 9.4 and re-ran the compall file. The compilation succeeded but the gamess.00.x file was missing and GAMESS couldn't run. Then I re-configured it without turning on the XMVB option: This was now successful.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .