4
$\begingroup$

I was trying to follow this recipe, NanoCrystal / Graphene Heterostructure in VESTA step by step but instead of an Au nanocrystal, I put a small graphene nanoflake approximately 3.35 Å on top of graphene.

I first generated an $11 \times 11$ graphene sheet with 30 Å vacuum by transforming the unit cell. I exported it as a VASP POSCAR. enter image description here

I then put a flake on it, removed repeated atoms on the boundary of graphene, and exported it as an xyz file. When I open this xyz in VESTA, it looks fine:

enter image description here

The number of atoms is also correct: 242 in $11 \times 11$ graphene, 42 in the flake, 284 in the xyz.

Then I made a copy of the POSCAR for $11 \times 11$ graphene, copied there the lines of atom coordinates from the xyz file, changed the number of atoms to 284, removed the C labels, opened it in VESTA, and this is what I got:

enter image description here

Why such a huge number of atoms?

It only extends graphene. The flake is not replicated.

enter image description here

What am I doing wrong?

$\endgroup$
4
  • 1
    $\begingroup$ No need for a full answer here. Just go to Edit --> bonds --> chose the C-C bond in the list. Then the Boundary mode options become available for edit --> Select the box that says "Do not search atoms beyond the boundary --> Apply --> ok That's it $\endgroup$
    – Elie H
    Commented Aug 4, 2023 at 21:18
  • $\begingroup$ @ElieH But why this happens? Is there some error in symmetry, or something else. I worry if this is an indication that I built the structure incorrectly $\endgroup$ Commented Aug 5, 2023 at 4:14
  • $\begingroup$ @VladislavGladkikh I suspect that there may be some problem with the file. In particular with respect to the last step "Then I made a copy of the POSCAR for 11×11 graphene, copied there the lines of atom coordinates from the xyz file, changed the number of atoms to 284, removed the C labels..." $\endgroup$
    – Salvios
    Commented Aug 7, 2023 at 9:08
  • $\begingroup$ There may be an issue with the input file, but this is not necessarily the case, your file could be perfectly fine with atoms right on the border of the cell causing this effect. I don't know why VESTA has this feature/bug, the same thing happens for me with perfectly good cells, so I don't believe this is a major issue, just an aspect of VESTA to lookout for. $\endgroup$
    – Elie H
    Commented Sep 18, 2023 at 14:01

0

You must log in to answer this question.

Browse other questions tagged .