4
$\begingroup$

What could be the reason behind encountering noise at the starting point while using VASP with SOC for generating a band structure? Despite attempting various approaches such as increasing line resolution, modifying the K-path, and performing calculations on a single smooth intersection within a comprehensive job, the issue persists.

Additionally, similar errors occur when attempting to generate the band structure using VASPKIT and Pyprocar. Is there any insight into the cause of this problem? enter image description here

enter image description here

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ I have updated the format of your question, I suggest you to give a proper explanation of the problem (what you have done, the structure you are calculating, the input files you have used, etc.). It is not possible to answer question in this way. Good luck! $\endgroup$ Nov 14, 2023 at 5:06
  • $\begingroup$ Can you elaborate on how these band structures are calculated? Are you using the "Hybrid functional style" (i.e. see vasp.at/wiki/index.php/…) where a whole bunch of zero-weighted k-points are appended to the regular k-point mesh? If this is the case, then the "noise" points you mentioned are actually the eigenvalues of the uniform mesh used in the actual SCF cycle. Just deleting the information related to these k-points should do the trick. $\endgroup$ Nov 14, 2023 at 19:19
  • $\begingroup$ I am using PBE with non SCF job. $\endgroup$
    – Basant Ali
    Nov 16, 2023 at 0:02

0

You must log in to answer this question.

Browse other questions tagged .