7
$\begingroup$

I am stuck in calculating the frequencies of one optimised geometry for naphthalene CASSCF(10,10) with Gaussian 16. I have optimised its geometry and checked the active space is the pi system of it, as I wanted. However, I have tried to run either Opt Freq and Freq alone and keeps giving me errors. Does anyone know if it is a problem of Gaussian or if it can be overcome with any Iop option.

This is the error that I am getting:

 Number              0
 Base            40448
 End             65536
 End1            65536
 Wr Pntr         40448
 Rd Pntr         40448
 Length          25088
 Int.Num             1
 Operation on file out of range.
 FileIO: IOper= 1 IFilNo(1)=  2800 Len=       20502 IPos=           0 Q=  139934647205904
 Error termination in NtrErr:
 NtrErr Called from FileIO.

And so it seems like it is a problem of writing. In the following drive link you have the .chk file that I am using to check, as well as my .com input file. I am also adding my output file, so the error can be traced more easily.

Gaussian files

$\endgroup$
6
  • $\begingroup$ Do you have enough remaining disk space? That can be one of the problems. $\endgroup$ Commented Oct 27, 2021 at 7:54
  • $\begingroup$ Yes, it is not a problem of that because it is run on a scientific cluster $\endgroup$
    – Paul Logan
    Commented Oct 27, 2021 at 7:58
  • 2
    $\begingroup$ The "Operation on file out of range" error is sometimes triggered by a completely unrelated reason, such as convergence failure, which makes certain files corrupted. In this case you can often find the true reason of error by scrolling up (through the tons of "dumping /fiocom/" information). Also, it's a good idea to upload your output file too, so that people do not have to run your calculation again by themselves $\endgroup$
    – wzkchem5
    Commented Oct 27, 2021 at 8:08
  • $\begingroup$ Thank you for the idea, the output is now attached. $\endgroup$
    – Paul Logan
    Commented Oct 27, 2021 at 8:24
  • 1
    $\begingroup$ From the output, it repeatedly prints "MEIJ SPACE OFLO". This seems to be saying that the space used for some file during the CAS has or will overflow. $\endgroup$
    – Tyberius
    Commented Oct 27, 2021 at 13:59

1 Answer 1

3
$\begingroup$

This is not quite an answer yet, but I wanted to collect some things I found.

Since it looked like this was some kind of overflow error, I tried to see if shrinking the calculation or increasing the memory would eliminate the error. The error remained if I increased the memory, explicitly included an RWF file, and if removed the polarization functions (6-31g or STO-3G). However, if I dropped to doing an (8,8) CAS instead of a (10,10), the calculation finished without issue, even if I bump the basis up to cc-pvtz. Interestingly, a (8,10) CAS also gets past this point, despite print out the same MEIJ SPACE OFLO message.

To me it, it still seems like you are running into a limit on the configurations Gaussian can handle. The (8,8) has ~1,700 configs, the (8,10) ~13,000, and the (10,10) ~20,000. Somewhere in between those it seems to hit a limit and it's not clear to me if there is an IOP to change this or if it's hard coded.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .