3
$\begingroup$

I am trying to calculate the dos of one bulk system. My dos calculation job stops in between without showing any error. Here I am attaching the link of my input dos calculation files. CONTCAR file is also empty.

https://drive.google.com/drive/folders/1NLr_2ZCLqhGk3raoDykEfsikK7k1Ub6p?usp=sharing

$\endgroup$
6
  • 2
    $\begingroup$ Most likly it is segmentation error, running out of memory Your KPOINTS is not appropriate. Kindly change KPOINTS to 1 13 13. use IALGO=38 $\endgroup$ Commented Nov 9, 2021 at 4:58
  • $\begingroup$ Does the @pranavkumar suggestions help? $\endgroup$
    – Camps
    Commented Nov 18, 2021 at 22:39
  • $\begingroup$ yes, this problem is solved. $\endgroup$ Commented Nov 21, 2021 at 17:41
  • $\begingroup$ You could add your corrected input file, along with some explanation, as an answer. $\endgroup$
    – Tyberius
    Commented Nov 29, 2021 at 18:53
  • $\begingroup$ @pranavkumar since your suggestion seems to have solved the problem, would you be willing to write an answer if we re-open this? Poonam, if Pranav says no, then can you write an answer explaining how the problem got solved? $\endgroup$ Commented Dec 14, 2021 at 20:41

1 Answer 1

3
$\begingroup$

The most common problem in vasp for any job to stop is out of memory. Before going through debugging whole process, first check your structure in VESTA/OVITO, if you structure seems correct then run one SCF calculation with ALGO=N or IALGO=38, with KPOINTS to single gamma point. Once everything is fine, increase your kpoints. For surface calculation vacuum of 10-15 Angstrom is enough and Kpoints to be 1.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .