6
$\begingroup$

I have tried running a NEB-TS calculation in orca with %pal nprocs 32, but I get an error saying Parallel child processes not implemented yet. However, when I use nprocs 15, the calculation runs smoothly.

I use ORCA 4.2.1 on Windows 10 and I use the input code below. Does anyone know how I can use all 32? Thank you!

INPUT:

! B3LYP 6-311++G** tightSCF NEB-TS FREQ

%scf
   MaxIter 300000
end

%pal
  nprocs 32
end

%base "set1"

%NEB 
  NEB_END_XYZFILE "set1_end.xyz"
END
$\endgroup$
5
  • 1
    $\begingroup$ This might just be a weird quirk of Orca 4.2.1. Have you tried using Orca 5 ? It has been released a few months ago, and it's possible that the problem was fixed in the new version. $\endgroup$
    – S R Maiti
    Dec 5 '21 at 12:12
  • $\begingroup$ From section 9.22.2.12 of the Orca 4.2.1 manual, parallel execution of NEB should be possible in this version. However NEB was only introduced into ORCA in version 4.1, so there may still have been some bugs in the implementation. $\endgroup$
    – Tyberius
    Dec 6 '21 at 17:29
  • $\begingroup$ This seems to me to be a bug, so I think it may be better to ask this question to the ORCA forum or have it as bug report. $\endgroup$
    – Tyberius
    Dec 13 '21 at 19:38
  • $\begingroup$ @Tyberius Frank Neese wrote to me "We are happy if ORCA is discussed anywhere really" when I mentioned the co-existence of MMSE and the ORCA Forum when I asked him to join MMSE to answer S R Maiti's question. If something like this happens again, if you ping me I can email him to get an answer here rather than sending people to a second forum. カイル: did you get any answer on the ORCA forum, or have you learned anything new about this question? $\endgroup$ Dec 25 '21 at 21:15
  • $\begingroup$ This question has been closed as it seems to be abandoned. It can be reopened if someone wants to add an answer or the OP addresses questions/suggestions in the comments. $\endgroup$
    – Tyberius
    Jan 18 at 15:26