3
$\begingroup$

Has someone made some experience with installing GaussView for Linux on an Ubuntu ARM64 virtuelle maschine? I work with an Mac M1 Chip MacBook Pro and GaussView is the only program I need to run on linux. So my idea was to set up a parallels VM for Linux Ubuntu and install GaussView on this VM.

Is there a problem with running GaussView for Linux on Ubuntu ARM 64? Or should it work?

I tried to install GaussView but it does not work. Maybe the problem is with me and not with the VM, because I try to install GaussView for the first time.

Thanks in advance for help and ideas!

$\endgroup$
8
  • $\begingroup$ I doubt there are ARM binaries for Gaussview - either for Linux or Mac. So you’d need an x86 emulator somewhere in there. You could probably run GaussView for Mac through Rosetta though. $\endgroup$ Jul 22, 2022 at 20:36
  • $\begingroup$ Is it possible to run GaussView Windows Version with Mac Rosetta? $\endgroup$
    – Andrea
    Jul 25, 2022 at 12:18
  • $\begingroup$ Rosetta is for running Mac x86 binaries. It won't run Windows or Linux binaries. I believe some people have used Parallels or something similar to install Windows for ARM and used the Windows x86 emulation. $\endgroup$ Jul 25, 2022 at 18:37
  • $\begingroup$ I tried it with windows in parallels. But there GaussView is always crushing down and I have to restart the program. That's the reason why I tried it now with linux ubuntu ARM. I hoped it would work better $\endgroup$
    – Andrea
    Jul 26, 2022 at 6:16
  • 1
    $\begingroup$ I think this is a better question for the apple.stackexchange.com forum - it's not really specific to modeling, more that you want to run a program. My suggestion would be to either get GaussView for Mac (which should work through Rosetta) or switch to a different program. $\endgroup$ Jul 26, 2022 at 18:14

0

Browse other questions tagged .